innQuest - Payment Gateway is experiencing brown-outs – Incident details

Payment Gateway is experiencing brown-outs

Resolved
Operational
Started about 2 years agoLasted about 3 hours

Affected

US

Operational from 10:23 PM to 1:20 AM

Updates
  • Update
    Update

    roomMaster Payment Service has been restored as of 8:40 PM ET on 05/26/2023.

    If you are still experiencing issues with processing payments, please reboot (power off/on your payment devices).  If you need additional assistance, please contact InnQuest Support at Support@innquest.com

     
    Start Time:      2:40 PM ET on 05/26/2023

    End Time:        8:40 PM ET on 05/26/2023

    We understand how important it is to have a smooth and efficient experience with our services, and we apologize for any inconvenience this issue may have caused you. We appreciate your patience and cooperation during this process.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    As reported earlier, our payment processing service is still experiencing an outage due to technical difficulties with our payment gateway. We want to assure you that we are actively working to resolve the issue as quickly as possible. Even if it appears that your devices are active, we recommend that you do not attempt to process any credit cards until the issue is resolved. Doing so may result in duplicate transactions. We will notify you as soon as it is recommended to begin processing payments again.

  • Identified
    Identified

    RoomMaster Payments is experiencing latency in transaction processing and in some regions our payment gateway is offline. Our teams, and our partner ValPay are treating it with the utmost urgency.   We understand the immense impact this has on your business and are trying to get it resolved as quickly as possible.

    Please be aware, in some instances the payment is posting on the Tenerum portal but the response is not getting back to roomMaster. This may cause potential duplicate transactions if you attempt multiple postings. Please log into the tenerum portal and verify your payments.