roommaster - rM Payments transaction response times appear to be longer than usual. – Incident details

rM Payments transaction response times appear to be longer than usual.

Resolved
Operational
Started about 2 years agoLasted about 4 hours

Affected

AMER

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Transaction response times are back to normal.

    You may need to power cycle your EMV device if you are still having an issue with the device itself.

  • Update
    Update

    We continue to experience degraded performance and have all resources dedicated to resolving the issue.

  • Investigating
    Investigating

    We are currently investigating an issue where roomMaster Payments credit card transaction response times appear to be longer than usual.

    Start of impact – 06/23/23 - Approximately 11:50am ET

    There was an error communicating with gateway

    Internal Server Error

    Token error or similar error that mention "Token"

    ALL devices showing “Offline”

    Communication Error 5018, OR “OFFLINE” on the chip device – PLEASE POWER OFF/ON the CHIP DEVICE. If device still shows 5018 or OFFLINE, then wait for an “update” or a “Resolved” email and power off/on again. It does not hurt to power off/on occasionally to see if they come online.

    Error 5008

    Time out waiting on a response

    Gateway Unavailable

    Cannot reach the Tenerum Portal