innQuest - roomMaster Payments Degradation – Incident details

roomMaster Payments Degradation

Resolved
Operational
Started 8 months agoLasted about 1 hour

Affected

US

Degraded performance from 5:41 PM to 6:37 PM

Updates
  • Resolved
    Resolved

    Our systems are back to fully operational, and normal functionality has resumed. Thank you for your patience during this period.

    Here are the key points to keep in mind:

    • Full Recovery: Our technical team has worked diligently to address any issues, and we can now confirm that all services are operating as expected.

    • Payment Transactions: As a precaution, we recommend that you review your recent transactions on the payment portal. Please ensure there are no duplicates or discrepancies.

  • Identified
    Identified

    We want to keep you informed about the recent issue with our roomMaster Payments application. Our team has identified the problem and is actively working on implementing a resolution. We apologize for any inconvenience this may have caused.

    Current Status:

    • Issue Identified

    • Resolution in Progress

  • Investigating
    Investigating

    Issue: Some customers are experiencing degraded performance with the roomMaster Payments application when trying to process payments and authorizations.

    • Our teams are actively troubleshooting the problem.

    • We will provide additional updates as soon as we have more information.