innQuest - roomMaster Payments Degradation – Incident details

roomMaster Payments Degradation

Resolved
Operational
Started 7 months agoLasted 24 minutes

Affected

US

Degraded performance from 10:05 PM to 10:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Issue: Some customers are experiencing degraded performance with the roomMaster Payments application. This includes time-out messages and other application errors.

    • Our teams are actively troubleshooting the problem.

    • We will provide additional updates as soon as we have more information.