innQuest - roomMaster Payments Degradation – Incident details

roomMaster Payments Degradation

Resolved
Degraded performance
Started 2 months agoLasted about 2 hours

Affected

US

Degraded performance from 12:38 PM to 3:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The system continues to experience intermittent issues as we work on restarting the services.

  • Update
    Update

    The system may continue to experience intermittent issues as we work on restarting the services.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Issue: Some customers are experiencing degraded performance with the roomMaster Payments application. This includes time-out messages and other application errors.

    • Our teams are actively troubleshooting the problem.

    • We will provide additional updates as soon as we have more information.