innQuest - roomMaster Payments Degradation – Incident details

roomMaster Payments Degradation

Resolved
Operational
Started 2 months agoLasted about 2 hours

Affected

US

Degraded performance from 9:11 PM to 10:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Issue: Some customers are experiencing degraded performance with the roomMaster Payments application. This includes time-out messages and other application errors.

    • Our teams Identified the issue and are working to resolve the problem.

    • We will provide additional updates as soon as we have more information.

  • Update
    Update

    Our team are actively working to resolve this as quickly as possible. We appreciate your patience and understanding during this time.

     

    We will provide further updates as soon as we have more information

  • Investigating
    Investigating

    Issue: Some customers are experiencing degraded performance with the roomMaster Payments application. This includes time-out messages and other application errors.

    • Our teams are actively troubleshooting the problem.

    • We will provide additional updates as soon as we have more information.