innQuest - roomMaster Cloud Degradation – Incident details

roomMaster Cloud Degradation

Resolved
Operational
Started 2 months agoLasted about 10 hours

Affected

US

Partial outage from 6:15 PM to 6:45 PM, Degraded performance from 6:45 PM to 4:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    System Update:

    We recognize the difficulties some of our users have encountered with accessing RoomMaster today and fully understand the inconvenience this has caused. Resolving these issues remains our top priority. Our senior technical teams are actively engaged in implementing a permanent solution to ensure stable and reliable access moving forward.

    Thank you for your continued patience and valuable feedback during this critical period.

  • Update
    Update

    Service Update: Potential Sporadic Issues

    As we continue to address the problems encountered earlier, you may experience sporadic issues with our services. Our team is actively working to fully resolve these issues and ensure stable performance across all areas.

  • Update
    Update

    Status Update: Ongoing Monitoring

    Our systems are back up and running; however, as services continue to come back online, you may still experience some degradation. We are actively monitoring the situation to ensure that performance stabilizes across all functionalities.

  • Monitoring
    Monitoring

    Status Update: Issue Identified and Addressed

    We have identified the root cause and implemented a fix. Currently, we are closely monitoring the system to ensure stability and optimal performance. You should be able to access the software but you may see some degradation as everything comes back online.

  • Investigating
    Investigating

    Issue: Some customers are experiencing degraded performance with the roomMaster Cloud application. This includes being unable to log into the software from some locations.

    • Our teams are actively troubleshooting the problem.

    • We will provide additional updates as soon as we have more information.