innQuest - roomMaster Cloud Degradation – Incident details

roomMaster Cloud Degradation

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

US

Operational from 3:21 PM to 3:40 PM, Degraded performance from 3:40 PM to 4:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Issue: Some customers are experiencing degraded performance with the roomMaster Cloud application. This includes time-out messages, blue screens, inability to log in and other application errors.

    • Our teams are actively troubleshooting the problem.

    • We will provide additional updates as soon as we have more information.