innQuest - roomMaster Cloud Degradation – Incident details

roomMaster Cloud Degradation

Resolved
Degraded performance
Started 6 days agoLasted about 5 hours

Affected

US

Degraded performance from 6:45 PM to 6:50 PM, Operational from 6:50 PM to 7:40 PM, Degraded performance from 7:40 PM to 12:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are continuing to monitor the systems and recommend a reboot of the rMC software and to clear your browser's cache and cookies. Cached files and outdated cookies can cause web pages to load incorrectly, show old content, or fail to load entirely. Clearing them helps ensure you're seeing the most up-to-date version of a site.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. The system will still continue to have intermittent periods of degradation while all systems come back online.

  • Update
    Update

    We continue to closely monitor the situation as we investigate the root cause of the intermittent system issues. Thank you for your continued patience and understanding.

    EPI and API services have been restored

  • Update
    Update

    The team have identified the issue and are actively working to restore the system to optimal functionality. We will provide further updates as the investigation and restoration efforts progress.

    In the interim, we will need to temporarily disable the API and EPI connections.

  • Update
    Update
    The team have identified the issue and are actively working to restore the system to optimal functionality. We will provide further updates as the investigation and restoration efforts progress.
  • Identified
    Identified

    We are continuing to work on a fix for this incident. We apologize for any inconvenience caused and we thank you for your patience.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Issue: Some customers are experiencing degraded performance with the roomMaster Cloud application. This includes time-out messages, blue screens, inability to log in and other application errors.

    • Our teams are actively troubleshooting the problem.

    • We will provide additional updates as soon as we have more information.