innQuest - roomMaster Cloud Degradation – Incident details

roomMaster Cloud Degradation

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

US

Degraded performance from 2:42 PM to 3:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Issue: Some customers are experiencing degraded performance with the roomMaster Cloud application. This includes time-out messages, blue screens, inability to log in and other application errors.

    • We implemented a fix and are currently monitoring the result. The system will still continue to have intermittent periods of degradation for the next few minutes while all systems come back online.