Affected
Degraded performance from 4:24 PM to 6:57 PM
- ResolvedResolvedThis incident has been resolved.
- UpdateUpdate
As part of our ongoing investment in infrastructure improvements, we are currently making significant upgrades to enhance performance and reliability. During this transition, some service disruptions may occur, and we appreciate your patience as we work through these temporary challenges..
We recommend a reboot of the rMC software and to clear your browser's cache and cookies. Cached files and outdated cookies can cause web pages to load incorrectly, show old content, or fail to load entirely. Clearing them helps ensure you're seeing the most up-to-date version of a site.
- MonitoringMonitoring
Issue: Some customers are experiencing degraded performance with the roomMaster Cloud application. This includes time-out messages, blue screens, inability to log in and other application errors.
We implemented a fix and are currently monitoring the result. The system will still continue to have intermittent periods of degradation for the next few minutes while all systems come back online.
We recommend a reboot of the rMC software and to clear your browser's cache and cookies. Cached files and outdated cookies can cause web pages to load incorrectly, show old content, or fail to load entirely. Clearing them helps ensure you're seeing the most up-to-date version of a site.
- IdentifiedIdentified
Issue: Some customers are experiencing degraded performance with the roomMaster Cloud application. This includes time-out messages, blue screens, inability to log in and other application errors.