innQuest - UK Environment Connectivity Issues – Incident details

UK Environment Connectivity Issues

Resolved
Partial outage 75 %
Started 3 days agoLasted about 1 hour

Affected

UK

Partial outage from 12:27 PM to 1:17 PM

Updates
  • Resolved
    Resolved

    The database connectivity issues affecting our UK environment have now been fully resolved. All services are operating normally, and customers should no longer experience any connection problems.

    We appreciate your patience and understanding while our team worked to restore service. If you continue to encounter any issues, please don’t hesitate to reach out to our support team.

  • Monitoring
    Monitoring

    We’ve implemented a fix for the connectivity issues affecting our UK environment, and most customers should now be able to connect to their databases as expected. Some users may still experience connection issues as we complete the recovery process and bring all services fully back online.

    Our team is continuing to monitor the situation closely to ensure full stability. We’ll provide another update once the issue is fully resolved.

  • Investigating
    Investigating

    UK Environment Connectivity Issues

    Investigating
    We are currently aware of an issue affecting database connectivity for customers in our UK environment. Our engineering teams are actively investigating the cause and working to resolve the issue as quickly as possible. We will provide updates as soon as more information becomes available.

    Thank you for your patience.