innQuest - Reports of Printing issues – Incident details

Reports of Printing issues

Resolved
Operational
Started about 1 year agoLasted about 7 hours

Affected

UK

Operational from 11:00 AM to 5:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our emergency maintenance window has been completed. You can now log back into the EMEA roomMaster Cloud Environment and resume your work as usual.

    Printing services are now fully operational.

  • Update
    Update

    ALERT

    We will be taking down the EMEA roomMaster cloud environment from 4:15pm GMT to 4:30pm GMT to resolve the ongoing printing issues. During this time, the service will be unavailable. Please ensure all users are logged out of the roomMaster Cloud environment by 4:15pm GMT.

  • Identified
    Identified

    Subject: Printing Issues in EMEA roomMaster Cloud Environment - Status Update

    Our IT team is working diligently to resolve the issue as soon as possible.

    In the meantime, we recommend that you save the reports to your property shares or email them to yourself and then print. This workaround will allow you to continue with your business operations.

  • Investigating
    Investigating

    We are currently investigating this incident.