innQuest - roomMaster Payments Degradation – Incident details

roomMaster Payments Degradation

Resolved
Operational
Started 3 months agoLasted 43 minutes

Affected

US

Degraded performance from 8:39 PM to 9:22 PM

Updates
  • Resolved
    Resolved

    The temporary slowdown experienced by our roomMaster Payments application has been successfully resolved. Our dedicated team worked promptly to address the issue, and we can now confirm that processing speeds are back to normal.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Issue: Some customers are experiencing degraded performance with the roomMaster Payments application. This includes time-out messages and other application errors.

    • Our teams are actively troubleshooting the problem.

    • We will provide additional updates as soon as we have more information.