innQuest - roomMaster Payments Degradation – Incident details

roomMaster Payments Degradation

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

US

Degraded performance from 3:54 PM to 5:10 PM

Updates
  • Resolved
    Resolved

    The slowdown experienced by our roomMaster Payments application has been successfully resolved. Our dedicated team worked promptly to address the issue, and we can now confirm that processing speeds are back to normal.

  • Identified
    Identified

    We have identified the root cause of the issue affecting our services. Our team is currently implementing a resolution, and we expect payment processing to return to normal shortly.

  • Update
    Update

    Our team is actively working to resolve this as quickly as possible. We appreciate your patience and understanding during this time.

    We will provide further updates as soon as we have more information

  • Investigating
    Investigating

    Issue: Some customers are experiencing degraded performance with the roomMaster Payments application. This includes time-out messages and other application errors.

    • Our teams are actively troubleshooting the problem.

    • We will provide additional updates as soon as we have more information.